1. TugaTech » Internet e Redes » Duvidas e Ajuda de Redes e Internet

Siga-nos

Realize o Login na sua conta ou Registe-se para participar.

Ver o tópico anterior Ver o tópico seguinte Ir em baixo  Mensagem [Página 1 de 1]

#1 problemas google DNS em rede MEO - LG Smart TV - em Sex 2 Dez 2016 - 18:18

tellma

Iniciante

Bom, tenho um "mistério" aqui em casa que não consigo deslindar.

Em todos os 4 dispositivos ligados à minha rede wireless doméstica consigo aceder aos sites "bloqueados" pela MEO, mudando os DNS para os da Google nos respectivos aparelhos. Excepto na televisão! Uma Smart TV da LG que, do nada, começou a comportar-se desta forma!

 

Inicialmente pensei que fosse algum ficheiro fantasma que tivesse ficado para trás e que por mais que eu repusesse os dados de fábrica da televisão, iria sempre buscar os dados de origem. Um "flush dns" resolveria o problema, mas... é uma televisão... corre Linux, mas não sei se será da mesma forma como no desktop Sad

 

No entanto, reparei que ao ligar a TV a uma outra rede wireless MEO vizinha verifica-se o mesmo, mas ao ligar a uma rede 3G, também MEO, via hotspot (do smartphone para a televisão) o problema não se põe! Consigo mudar os DNS na televisão e o browser carrega imediatamente os sites.

 

Ainda não experimentei ligar-me a uma rede wireless Vodafone ou NOS, para testar, mas isto é muito estranho! Sad

 

 

Se alguém tiver alguma idéia, agradeço desde já Smile

Ver perfil do usuário
conectado

DJPRMF

Administrador
avatar

Boas,

 

Qual é o modelo exato?

 

A rede wifi está configurada com os DNS da Google ou é apenas via os próprios equipamentos?

Parece-me que o problema está mesmo derivado com a cache, seja a nível do DNS ou do próprio sistema. Por exemplo, pode ser a cache das páginas web, e quando tenta aceder verifica a mensagem de bloqueio, invés do site correcto.

 

tente, por exemplo, aceder a uma página diferente. Caso aceda a "google.pt" teste aceder a "google.pt/sdloifjgns" (obviamente, altere o google para o site em questão Razz ).

 

Se for algo da cache DNS é um pouco mais complicado, pois a maioria não permite limpar isso...

Tente manter a TV com esses DNS durante alguns dias. Pode ser que a cache seja limpa automaticamente...

Ou tente utilizar outros DNS, como o OpenDNS.

 

Cumps

 


____________________________________________




Não respondo a MP's de tópicos que podem ser colocados no forum. Ajude e seja ajudado por todos.
TugaTech | Host TugaTech
Ver perfil do usuário https://tugatech.com.pt https://www.facebook.com/DJPRMF https://twitter.com/dj_prmf DJPRMF https://plus.google.com/+PedroFernandes-DJPRMF?rel=author

tellma

Iniciante

Sim, realmente ao colocar um qualquer texto à frente destes links, não me dá a mensagem de erro, mas sim a do bloqueio e substitui sempre o texto por index.html

 

Mas será normal isto só acontecer com redes MEO?

Não deveria acontecer só quando está ligado ao meu router?

 

obrigada Smile

Ver perfil do usuário
conectado

DJPRMF

Administrador
avatar

Mas a mensagem do bloqueio continua presente, certo?

Note que estou a referir-me à mensagem de bloqueio por ordem judicial, não a uma mensagem de erro geral. Wink

 

E não indicou respeitante à alteração dos DNS na pergunta que fiz anteriormente. Wink

Se estiver a alterar os DNS no router, então não deveria ter problemas. Se for diretamente na TV, então ai sim, pode estar algo a causar o problema 


____________________________________________




Não respondo a MP's de tópicos que podem ser colocados no forum. Ajude e seja ajudado por todos.
TugaTech | Host TugaTech
Ver perfil do usuário https://tugatech.com.pt https://www.facebook.com/DJPRMF https://twitter.com/dj_prmf DJPRMF https://plus.google.com/+PedroFernandes-DJPRMF?rel=author

Ver o tópico anterior Ver o tópico seguinte Voltar ao Topo  Mensagem [Página 1 de 1]

Permissão deste fórum:
Você não pode responder aos tópicos neste fórum




Aplicações do TugaTechAplicações TugaTechBlog TugaTechBlog do TugaTechRSS TugaTechRSS do TugaTechSpeedtest TugaTechSpeedtest TugatechHost TugaTechHost TugaTech