1. TugaTech » Software » Dúvidas e Ajuda de Software

Siga-nos

Realize o Login na sua conta ou Registe-se para participar.

Ver o tópico anterior Ver o tópico seguinte Ir em baixo  Mensagem [Página 1 de 1]

#1 O meu pc nao liga. HELP problema com drivers - em Sab 8 Jul 2017 - 15:23

Rodrigues97

Iniciante

Olá, queria a vossa ajuda com uma coisa.

O meu pc ja desde algum tempo tem tido problemas com o ecra, funciona normalmente, mas aprece com listas vermelhas no ecra. Nunca soube resolver esse problema. Entao pesquisei na net e disseram que isso acontecia devido as drivers nao estarem atualizadas, ou se estivessem atualizadas, nao eram compativeis com o pc. Entao por estupidez minha fui as definicoes e cliquei no device manager para atualizar as drivers, e cheguei a atualizar algumas com sucesso, mas o problema comecou quando reverti( cliquei no botao roll back driver), para uma mais antiga a drive NVIDIA Geforce G 105M( pode ser que resolvesse problema), mas nao reolveu. Entao depois para tentar por como estava dantes, voltei atualizar. Mas quando desliguei e voltei a ligar o pc, nao sai do logo da windows com o simbolo de espera. Inicia normalmente mas nao sai do logo windows.  Se entar no "safe mode" do windows e reverter a drive para a versao que estava dantes, o problema resolve-se? podem me ajudar, por favor?

 

P.S o meu pc tem o windows 10 instalado

Ver perfil do usuário

DJPRMF

Administrador
avatar

Boas,

 

Antes de mais, qual é o modelo do portátil?

Já tentou instalar as drivers oficiais da Nvidia através do modo de segurança ou reverter a atualização?

 

O problema que refere aparenta ser mais relacionado com o hardware que propriamente as drivers.

Normalmente isso ocorre quando o cabo de ligação do ecrã à motherboard do portátil se encontra dobrado, danificado ou a fazer mau contacto. Não é algo que se resolva com drivers, mas sim com o abrir do portátil e verificação. Wink

 

Cumps


____________________________________________




Não respondo a MP's de tópicos que podem ser colocados no forum. Ajude e seja ajudado por todos.
TugaTech | Host TugaTech
Ver perfil do usuário http://tugatech.com.pt https://www.facebook.com/DJPRMF https://twitter.com/dj_prmf DJPRMF https://plus.google.com/+PedroFernandes-DJPRMF?rel=author

Rodrigues97

Iniciante

Olá, obrigada pela resposta. É um insys M761SUN.

Aparece-me isto ao ligar, presumo que seja algo grave: 

System configuration data updated

ERROR

0271: Check date and time settings

WARNING

0251: System CMOS checksum bad-  default configuration used

 

É algo que se possa resolver?

Ver perfil do usuário

#4 Re: O meu pc nao liga. HELP problema com drivers - em Ter 11 Jul 2017 - 13:08

DJPRMF

Administrador
avatar

Boas,

 

Esse erro aparenta estar associado com a bateria da BIOS gasta ou, em casos mais graves, algum tipo de erro nos dados na mesma.

mas não deveria relacionar-se com o problema de arranque do Windows...

 

Esse erro também aparecia antes de ter verificado o problema com o arranque do Windows? Ou apenas começou agora?

 

Cumps


____________________________________________




Não respondo a MP's de tópicos que podem ser colocados no forum. Ajude e seja ajudado por todos.
TugaTech | Host TugaTech
Ver perfil do usuário http://tugatech.com.pt https://www.facebook.com/DJPRMF https://twitter.com/dj_prmf DJPRMF https://plus.google.com/+PedroFernandes-DJPRMF?rel=author

Ver o tópico anterior Ver o tópico seguinte Voltar ao Topo  Mensagem [Página 1 de 1]

Permissão deste fórum:
Você não pode responder aos tópicos neste fórum




Aplicações do TugaTechAplicações TugaTechBlog TugaTechBlog do TugaTechRSS TugaTechRSS do TugaTechSpeedtest TugaTechSpeedtest TugatechHost TugaTechHost TugaTech