1. TugaTech » Software » Dúvidas e Ajuda de Software

Siga-nos

Realize o Login na sua conta ou Registe-se para participar.

Ver o tópico anterior Ver o tópico seguinte Ir em baixo  Mensagem [Página 1 de 1]

#1 Vários Problemas no S4 LTE (gt-i9505) - em Seg 30 Out 2017 - 11:59

henriquehigc

Utilizador

Olá a todos. Tenho aqui um S4 que estou a tentar instalar o firmware de origem mas sem sucesso daí o meu pedido de ajuda.

 

1. quando entro em modo recovery surgem na parte superior esquerda do ecrã as seguintes frases:

 

RECOVERY BOOTING...

KERNEL IS NOT SEANDROID ENFORCING

Set Warranty Bit : recovery

 

Não faço a miníma ideia o que isto significa... 

 

2. quando entro em modo download surgem-me duas frases que não me lembro de as ter visto antes noutros smartphones:

 

WRITE PROTECTION: Enable

eMMC BURST MODE enabled

 

 

3. em modo download, ligo-o ao PC, ele reconhece algo ligado mas só carrega a bateria, não faz transferência de dados (MTP) e o ODIN3 não o reconhece também portanto instalar uma nova rom via ODIN está fora de questão

 

 

4. no gestor de dispositivos, o smartphone surge com o seguinte erro:

 

 Dispositivo USB Desconhecido (Falha no Pedido de Descritor do Dispositivo)

 

 

 

 

 

Já tentei noutras portas USB e ele continua a não ser reconhecido

 

Já tentei com outros cabos e nada

 

Já re-instalei novos drivers, também nada

 

Já testei noutro computador mas com o windows 7 em vez do 10 sem resultados

 

Usei também o Kies para tentar achar problemas de ligação

 

Já ativei no smartphone as Opções de Programador, Depuração USB e tentei todos os tipos possiveis de ligação USB (MTP, PTP, RNDIS, AUDIO SOURCE, MIDI...)

 

Instalei tanto a TWRP como a ClockWorkmod Recovery não fosse o bloqueio de USB estar na Recovery mas aparentemente o problema não estava aí

 

Ou seja, já fiz muita coisa e nada parece resultar. Tudo me leva a crer que quando fiz o WIPE devo ter apagado algo da memória interna do smartphone que não devia ter apagado, algo que faz a ligação USB a outros equipamentos.

 

Alguém com mais conhecimentos e experiência me pode dar uma mãozinha?

 

Será que todos estes barramentos têm a ver diretamente com os erros WRITE PROTECTION: Enable e

eMMC BURST MODE enabled?

 

 

Desde já muito obrigado a todos pela ajuda

Ver perfil do usuário henriquehigc

#2 Re: Vários Problemas no S4 LTE (gt-i9505) - em Seg 30 Out 2017 - 17:38

DJPRMF

Administrador
avatar

Boas,

 

O mais provável para esse erro é que se encontra a tentar instalar algo que não é compatível com o seu equipamento ou firmware.

 

O equipamento em si está a funcionar correctamente, certo? Esse erro apenas surge quando tenta instalar a ROM/firmware?

E já tentou fazer um Factory Reset?

 

Cumps


____________________________________________




Não respondo a MP's de tópicos que podem ser colocados no forum. Ajude e seja ajudado por todos.
TugaTech | Host TugaTech
Ver perfil do usuário http://tugatech.com.pt https://www.facebook.com/DJPRMF https://twitter.com/dj_prmf DJPRMF https://plus.google.com/+PedroFernandes-DJPRMF?rel=author

#3 Re: Vários Problemas no S4 LTE (gt-i9505) - em Seg 30 Out 2017 - 17:50

henriquehigc

Utilizador
@DJPRMF escreveu:

Boas,

 

O mais provável para esse erro é que se encontra a tentar instalar algo que não é compatível com o seu equipamento ou firmware.

 

O equipamento em si está a funcionar correctamente, certo? Esse erro apenas surge quando tenta instalar a ROM/firmware?

E já tentou fazer um Factory Reset?

 

Cumps

 

O problema não está em fazer um factory reset, isso faz-se bem... o problema é que não o consigo ligar ao PC em download mode porque ele simplesmente não o reconhece. No espaço onde supostamente deveria aparecer "COM" em azul não aparece nada no ODIN... a minha questão é, será que está relacionado com os erros que mencionei anteriormente?

Ver perfil do usuário henriquehigc

#4 Re: Vários Problemas no S4 LTE (gt-i9505) - em Seg 30 Out 2017 - 18:12

DJPRMF

Administrador
avatar

Essas indicações são perfeitamente normais, não me parece que seja o problema aqui.

Mas já tentou utilizar o equipamento ligado a outro computador, só para teste de algum problema com as drivers?

 

Além disso, tente também desativar o antivirus+firewall do sistema. Pode parecer parvo, mas por vezes podem causar esse erro. Wink

 

Cumps


____________________________________________




Não respondo a MP's de tópicos que podem ser colocados no forum. Ajude e seja ajudado por todos.
TugaTech | Host TugaTech
Ver perfil do usuário http://tugatech.com.pt https://www.facebook.com/DJPRMF https://twitter.com/dj_prmf DJPRMF https://plus.google.com/+PedroFernandes-DJPRMF?rel=author

#5 Re: Vários Problemas no S4 LTE (gt-i9505) - em Qua 8 Nov 2017 - 17:00

henriquehigc

Utilizador
@DJPRMF escreveu:

Essas indicações são perfeitamente normais, não me parece que seja o problema aqui.

Mas já tentou utilizar o equipamento ligado a outro computador, só para teste de algum problema com as drivers?

 

Além disso, tente também desativar o antivirus+firewall do sistema. Pode parecer parvo, mas por vezes podem causar esse erro. Wink

 

Cumps

 

Sim, também poderia ser mas tentei fazer isso mas sem sucesso. Não resultou na mesma...

 

Depois de muito avaliar, eu e outras pessoas, tudo me leva a crer que o problema está na ficha usb do S4, permite que carregue a bateria mas não transmite dados entre ele e o PC. Enviei-o para uma casa de telemóveis para verificarem se está tudo bem com a ficha. Quando tiver uma resposta posto aqui...

Obrigado pela ajuda

Ver perfil do usuário henriquehigc

#6 Re: Vários Problemas no S4 LTE (gt-i9505) - em Qua 8 Nov 2017 - 22:01

Lordemist

Iniciante
avatar

Olá,

 

Pela regra, para o Odin 3 reconhecer o android em modo download, tens de ativar a opção "USB Debugging",

Podes encontrar esta opção no menu "Opções de Programador".

 

http://www.techtudo.com.br/dicas-e-tutoriais/noticia/2014/10/como-ativar-o-modo-desenvolvedor-no-android.html

Ver perfil do usuário

#7 Re: Vários Problemas no S4 LTE (gt-i9505) - em Qui 9 Nov 2017 - 9:03

henriquehigc

Utilizador
@Lordemist escreveu:

Olá,

 

Pela regra, para o Odin 3 reconhecer o android em modo download, tens de ativar a opção "USB Debugging",

Podes encontrar esta opção no menu "Opções de Programador".

 

http://www.techtudo.com.br/dicas-e-tutoriais/noticia/2014/10/como-ativar-o-modo-desenvolvedor-no-android.html

 

Exacto, foi das primeiras coisas que tentei. Se mesmo com a depuração usb ativa nada funciona calculo que seja algo mais grave, pode não ser problema de software mas sim de hardware.

Ver perfil do usuário henriquehigc

#8 Re: Vários Problemas no S4 LTE (gt-i9505) - em Qui 9 Nov 2017 - 13:10

Lordemist

Iniciante
avatar
Tentaste ver se as drivers estão a fazer conflito ?

Ver perfil do usuário

#9 Re: Vários Problemas no S4 LTE (gt-i9505) - em Sab 18 Nov 2017 - 18:17

henriquehigc

Utilizador

@Lordemist escreveu:Tentaste ver se as drivers estão a fazer conflito ?

 

Tentei, tudo operacional com os drivers.

Enfim, nem os indianos da loja conseguiram descobrir o que se passa com o equipamento...

Se eles não conseguiram muito dificilmente eu conseguirei também.

Assunto arrumado. Fica como está...

 

Obrigado a todos pela ajuda. cheers

Ver perfil do usuário henriquehigc

Ver o tópico anterior Ver o tópico seguinte Voltar ao Topo  Mensagem [Página 1 de 1]

Permissão deste fórum:
Você não pode responder aos tópicos neste fórum




Aplicações do TugaTechAplicações TugaTechBlog TugaTechBlog do TugaTechRSS TugaTechRSS do TugaTechSpeedtest TugaTechSpeedtest TugatechHost TugaTechHost TugaTech